Fink

Package at-spi-1.28.1-4

SystemCVS/rsync Source DistributionsDebian Binary Distributions
stable RSS feed stableunstable RSS feed unstablestableunstable
10.9/x86_64
 
 
10.8/x86_64
 
 
10.7/x86_64
 
 
 
10.6/x86_64
 
 
 
10.6/i386
 
 
 
10.5/i386 *
1.28.1-4
 
 
10.5/powerpc *
 
 
10.4/i386 *
 
 
 
10.4/powerpc *
 
 
10.3/powerpc *
 
10.2-gcc3.3/powerpc *
 
 
 
 
10.2/powerpc *
 
 
 
 
10.1/powerpc *
 
 
 
 
Description:   Assistive Technol Service Provider Interface (1.28.1-4)
Python bindings are in separate at-spi-pyXX packages for pythonX.X
Usage Hints:   
A warning such as: atk-bridge-WARNING **: AT_SPI_REGISTRY was not started at session startup. atk-bridge-WARNING **: IOR not set. atk-bridge-WARNING **: Could not locate registry means the at-spi daemon is not running. Do: /sw/lib/at-spi/at-spi-registryd & or else disable accessibility if you don't want/need it: gconftool-2 --type bool --set /desktop/gnome/interface/accessibility false
Section:   10.5-EOL/gnome
Maintainer:   The Gnome Core Team <fink-gnome-coreATlistsDOTsourceforgeDOTnet>
Website:   http://www.gnome.org/
License:   GPL/LGPL
Info-File:   dists/10.4/stable/main/finkinfo/10.5-EOL/gnome/at-spi.info
CVS log, Last Changed: Sun, 07 Jul 2013 17:06:58 (UTC)
SplitOffs:   
at-spi-shlibs Shared libraries for at-spi
at-spi-dev Compile-time headers for at-spi

Section list - Flat package list - Search packages

(*) = Unsupported distribution.