Fink

Package emacsen-common-1.4.15-5

SystemCVS/rsync Source DistributionsDebian Binary Distributions
stable RSS feed stableunstable RSS feed unstablestableunstable
10.9/x86_64
 
 
10.8/x86_64
 
 
10.7/x86_64
 
 
 
10.6/x86_64
 
 
 
10.6/i386
1.4.15-5
 
 
 
10.5/i386 *
 
 
10.5/powerpc *
 
 
10.4/i386 *
 
 
 
10.4/powerpc *
 
 
10.3/powerpc *
 
10.2-gcc3.3/powerpc *
 
10.2/powerpc *
 
10.1/powerpc *
 
Description:   Common facilities for all emacsen (1.4.15-5)
This package contains code that is needed by all the (x)emacs packages. It provides a unified mechanism for installing optional emacs-lisp add-on packages, with facilities for byte-compiling code and making it available to all installed (x)emacs variants.
Usage Hints:   
The only current documentation is the debian-emacs-policy paper, which gives a basic idea of what is required of emacs-maintainers and add-on package maintainers in order to take advantage of the service. A fink-specific revision of the document will (hopefully) be forthcoming...
Section:   editors
Maintainer:   None <fink-develATlistsDOTsourceforgeDOTnet>
Website:   http://packages.debian.org/unstable/editors/emacsen-common.html
License:   GPL
Info-File:   dists/10.4/stable/main/finkinfo/editors/emacsen-common.info
CVS log, Last Changed: Sun, 16 Oct 2011 02:49:43 (UTC)

Section list - Flat package list - Search packages

(*) = Unsupported distribution.