Fink

Package gimp-1.2.5-1010

SystemCVS/rsync Source DistributionsDebian Binary Distributions
stable RSS feed stableunstable RSS feed unstablestableunstable
10.9/x86_64
 
 
 
 
10.8/x86_64
 
 
 
 
10.7/x86_64
 
 
 
 
10.6/x86_64
 
 
 
10.6/i386
 
 
 
10.5/i386 *
 
 
10.5/powerpc *
1.2.5-1010
 
 
10.4/i386 *
 
 
 
10.4/powerpc *
 
 
10.3/powerpc *
 
10.2-gcc3.3/powerpc *
 
10.2/powerpc *
 
10.1/powerpc *
 
Description:   The GNU Image Manipulation Program (1.2.5-1010)
Usage Hints:   
This version does NOT support printing, even if you install gimp-print-dev! Upgrade to gimp2! gimp2-dev and gimp-dev conflict. This is an unfortunate situation caused by their containing the same filename (/sw/bin/gimptool, specifically). The main program is installed as "gimp-1.2" in the gimp package. To install it as "gimp" also, install the gimp-default package.
Section:   10.5-EOL/graphics
Maintainer:   Alexander Strange <astrangeATithinkswDOTcom>
Website:   http://www.gimp.org/
License:   GPL/LGPL
Info-File:   dists/10.4/stable/main/finkinfo/10.5-EOL/graphics/gimp.info
CVS log, Last Changed: Sun, 07 Jul 2013 17:07:04 (UTC)
SplitOffs:   
gimp-dev The GNU Image Manipulation Program
gimp-shlibs The GNU Image Manipulation Program
gimp-default The GNU Image Manipulation Program

Section list - Flat package list - Search packages

(*) = Unsupported distribution.