Fink

Package liblouis-bin-1.6.0-3

SystemCVS/rsync Source DistributionsDebian Binary Distributions
stable RSS feed stableunstable RSS feed unstablestableunstable
10.9/x86_64
 
 
 
 
10.8/x86_64
 
 
 
 
10.7/x86_64
 
 
 
 
10.6/x86_64
 
 
 
10.6/i386
 
 
 
10.5/i386 *
 
 
 
10.5/powerpc *
 
 
 
10.4/i386 *
 
 
 
10.4/powerpc *
 
 
 
10.3/powerpc *
 
 
 
 
10.2-gcc3.3/powerpc *
 
 
 
 
10.2/powerpc *
 
 
 
 
10.1/powerpc *
 
 
 
 
Description:   Braille translation library (1.6.0-3)
Liblouis is an open-source braille translator and back-translator. It features support for computer and literary braille, supports contracted and uncontracted translation for many, many languages (Arabic, Armenian, Bulgarian, Chinese, Croatian, Czech, Danish, Dutch, English, Esperanto, Estonian, Finish, French, Gaelic, German, Greek, Icelandic, Italian, Lithuanian, Norwegian, Polish, Portuguese, Romanian, Russian, Slovakian, Spanish, Swedish, Turkish, Vietnamese, Welsh) and has support for hyphenation. New languages can easily be added through tables that support a rule- or dictionary based approach. Included are also tools for testing and debugging tables. Liblouis also supports math braille (Nemeth and Marburg). The formatting of braille is provided by the companion project liblouisxml. Liblouis has features to support screen-reading programs. This has led to its use in two Open Source screenreaders, NVDA and Orca. It is also used in some commercial assistive technology applications such as from ViewPlus for example. Liblouis is based on the translation routines in the BRLTTY screenreader for Linux. It has, however, gone far beyond these routines. It is named in honor of Louis Braille. In Linux and Mac OSX it is a shared library, and in Windows it is a DLL.
Section:   10.5-EOL/libs
Maintainer:   Jack Fink <jackfinkATusersDOTsourceforgeDOTnet>
Website:   http://liblouis.googlecode.com
License:   LGPL
Parent:   liblouis (Braille translation library)
Info-File:   dists/10.4/stable/main/finkinfo/10.5-EOL/libs/liblouis.info
CVS log, Last Changed: Sun, 07 Jul 2013 17:07:14 (UTC)

Section list - Flat package list - Search packages

(*) = Unsupported distribution.