Fink

Package libpcre1-64bit-8.33-1

SystemCVS/rsync Source DistributionsDebian Binary Distributions
stable RSS feed stableunstable RSS feed unstablestableunstable
10.9/x86_64
 
 
 
 
10.8/x86_64
 
 
 
 
10.7/x86_64
 
 
 
 
10.6/x86_64
 
 
 
 
10.6/i386
 
 
 
10.5/i386 *
 
 
 
10.5/powerpc *
8.33-1
 
 
 
10.4/i386 *
 
 
 
 
10.4/powerpc *
 
 
 
 
10.3/powerpc *
 
 
 
 
10.2-gcc3.3/powerpc *
 
 
 
 
10.2/powerpc *
 
 
 
 
10.1/powerpc *
 
 
 
 
Warning: Package libpcre1-64bit not found!
Description:   Perl Compatible Regular Expressions Library (8.33-1)
The PCRE library is a set of functions that implement regular expression pattern matching using the same syntax and semantics as PerlJ5. PCRE has its own native API, as well as a set of wrapper functions that correspond to the POSIX regular expression API and a C++ wrapper library. Now includes the 16 bit libpcre16.dylib and 32 bit libpcre32.dylib libraries. The libpcre.dylib library continues to be used for 8 bit strings. Previous revisions by Christian Swinehart <cswinehart@users.sourceforge.net>
Section:   10.5-EOL/libs
Maintainer:   Daniel Johnson <danielATdaniel-johnsonDOTorg>
Website:   http://www.pcre.org
License:   BSD
Info-File:   dists/10.4/stable/main/finkinfo/10.5-EOL/libs/libpcre1.info
CVS log, Last Changed: Sun, 07 Jul 2013 17:07:15 (UTC)
SplitOffs:   
pcre-64bit-bin PCRE utilities pcregrep and pcretest
libpcre1-64bit-shlibs Perl Compatible Regular Expressions Library

Section list - Flat package list - Search packages

(*) = Unsupported distribution.