Fink

Package octave305-atlas-dev-3.0.5-602

SystemCVS/rsync Source DistributionsDebian Binary Distributions
stable RSS feed stableunstable RSS feed unstablestableunstable
10.9/x86_64
 
 
 
 
10.8/x86_64
 
 
10.7/x86_64
 
 
 
10.6/x86_64
 
 
 
10.6/i386
 
 
 
10.5/i386 *
 
 
 
10.5/powerpc *
 
 
 
10.4/i386 *
 
 
 
10.4/powerpc *
3.0.5-602
 
 
 
10.3/powerpc *
 
 
 
 
10.2-gcc3.3/powerpc *
 
 
 
 
10.2/powerpc *
 
 
 
 
10.1/powerpc *
 
 
 
 
Description:   MATLAB-like language for computations (3.0.5-602)
This package contains files needed to build against Octave, including headers and the mkoctfile executable.
Usage Hints:   
To use mkoctfile to build dynamically loadable modules, you will need to install the hdf5-oldapi and fftw3 packages. octave305-atlas-dev cannot Depend on them since they are BuildDependsOnly.
Section:   10.4-EOL/sci
Maintainer:   Alexander Hansen <alexkhansenATusersDOTsourceforgeDOTnet>
Website:   http://www.gnu.org/software/octave//
License:   GPL
Parent:   octave-atlas (MATLAB-like language for computations)
Info-File:   dists/10.4/stable/main/finkinfo/10.4-EOL/sci/octave-3.0.5.info
CVS log, Last Changed: Thu, 14 Jun 2012 20:33:18 (UTC)

Section list - Flat package list - Search packages

(*) = Unsupported distribution.