Fink

Package postgis84-1.5.2-1

SystemCVS/rsync Source DistributionsDebian Binary Distributions
stable RSS feed stableunstable RSS feed unstablestableunstable
10.9/x86_64
 
 
 
 
10.8/x86_64
 
 
 
 
10.7/x86_64
 
 
 
 
10.6/x86_64
 
 
 
 
10.6/i386
 
 
 
 
10.5/i386 *
 
 
 
 
10.5/powerpc *
 
 
 
 
10.4/i386 *
1.5.2-1
 
 
10.4/powerpc *
 
 
10.3/powerpc *
 
 
 
 
10.2-gcc3.3/powerpc *
 
 
 
 
10.2/powerpc *
 
 
 
 
10.1/powerpc *
 
 
 
 
Warning: Package postgis84 not found for selected release!
Description:   PostgreSQL geographic object support (1.5.2-1)
PostGIS adds support for geographic objects to the PostgreSQL object-relational database. In effect, PostGIS "spatially enables" the PostgreSQL server, allowing it to be used as a backend spatial database for geographic information systems (GIS), much like ESRI's SDE or Oracle's Spatial extension. PostGIS follows the OpenGIS "Simple Features Specification for SQL" and has been certified as compliant with the "Types and Functions" profile.
Usage Hints:   
Note: This package does not do anything until you add it's schema to your database! If this is the first time you're using PostGIS in a particular database, you must install the schema like so: sudo /sw/bin/pgsql.sh-8.4 start sudo -u postgres /sw/opt/postgresql-8.4/bin/psql \ -f /sw/share/doc/postgis84/contrib/postgis-1.5/postgis.sql \ -d <your_spatial_database> If you are upgrading your database from a previous PostGIS version, you need to upgrade the schema like so: sudo /sw/bin/pgsql.sh-8.4 start sudo -u postgres /sw/opt/postgresql-8.4/bin/psql \ -f /sw/share/doc/postgis84/contrib/postgis-1.5/postgis_upgrade_XX_to_15.sql \ -d <your_spatial_database>
Section:   10.4-EOL/database
Maintainer:   Benjamin Reed <postgisATfinkDOTraccoonfinkDOTcom>
Website:   http://postgis.refractions.net/
License:   BSD
Info-File:   dists/10.4/unstable/main/finkinfo/10.4-EOL/database/postgis-1.5.2.info
CVS log, Last Changed: Sun, 10 Jul 2011 22:05:40 (UTC)
SplitOffs:   
postgis84-java PostgreSQL geographic object support

Section list - Flat package list - Search packages

(*) = Unsupported distribution.