Fink

Package psycopg-py24-1.1.18-3

SystemCVS/rsync Source DistributionsDebian Binary Distributions
stable RSS feed stableunstable RSS feed unstablestableunstable
10.9/x86_64
 
 
 
 
10.8/x86_64
 
 
 
 
10.7/x86_64
 
 
 
 
10.6/x86_64
 
 
 
 
10.6/i386
 
 
 
 
10.5/i386 *
 
 
 
 
10.5/powerpc *
 
 
 
 
10.4/i386 *
1.1.18-3
 
 
10.4/powerpc *
 
 
10.3/powerpc *
 
 
 
 
10.2-gcc3.3/powerpc *
 
 
 
 
10.2/powerpc *
 
 
 
 
10.1/powerpc *
 
 
 
 
Description:   PostgreSQL database adapter for Python 2.4 (1.1.18-3)
psycopg is a PostgreSQL database adapter for the Python programming language. It was written from scratch with the aim of being very small and fast, and stable as a rock. The main advantages of psycopg are that it supports the full Python DBAPI-2.0 and being thread safe at level 2.
Section:   10.4-EOL/database
Maintainer:   Neil Tiffin <ntiffinATusersDOTsourceforgeDOTnet>
Website:   http://initd.org/software/initd/psycopg
License:   GPL
Info-File:   dists/10.4/stable/main/finkinfo/10.4-EOL/database/psycopg-py24.info
CVS log, Last Changed: Thu, 12 Jan 2012 17:09:05 (UTC)

Section list - Flat package list - Search packages

(*) = Unsupported distribution.