Fink

Package six-py26-1.2.0-1

SystemCVS/rsync Source DistributionsDebian Binary Distributions
stable RSS feed stableunstable RSS feed unstablestableunstable
10.9/x86_64
 
 
 
 
10.8/x86_64
 
 
 
 
10.7/x86_64
 
 
 
 
10.6/x86_64
 
 
 
10.6/i386
1.2.0-1
 
 
 
10.5/i386 *
 
 
 
10.5/powerpc *
 
 
 
10.4/i386 *
 
 
 
10.4/powerpc *
 
 
 
10.3/powerpc *
 
 
 
 
10.2-gcc3.3/powerpc *
 
 
 
 
10.2/powerpc *
 
 
 
 
10.1/powerpc *
 
 
 
 
Description:   Python 2 and 3 compatibility utilities (1.2.0-1)
Six is a Python 2 and 3 compatibility library. It provides utility functions for smoothing over the differences between the Python versions with the goal of writing Python code that is compatible on both Python versions. See the documentation for more information on what is provided. Online documentation is at http://packages.python.org/six/.
Section:   libs/pythonmods
Maintainer:   Daniel Johnson <danielATdaniel-johnsonDOTorg>
Website:   http://pypi.python.org/pypi/six
License:   BSD
Info-File:   dists/10.4/stable/main/finkinfo/libs/pythonmods/six-py.info
CVS log, Last Changed: Fri, 13 Sep 2013 06:54:08 (UTC)

Section list - Flat package list - Search packages

(*) = Unsupported distribution.